Welcome to DU! The truly grassroots left-of-center political community where regular people, not algorithms, drive the discussions and set the standards. Join the community: Create a free account Support DU (and get rid of ads!): Become a Star Member Latest Breaking News Editorials & Other Articles General Discussion The DU Lounge All Forums Issue Forums Culture Forums Alliance Forums Region Forums Support Forums Help & Search

ancianita

(37,032 posts)
Sat Apr 20, 2024, 12:22 PM Apr 20

My Audio on a DU video just shut off this AM. My Audio works on the YouTube version & every other site. What gives?

The first time no audio happened was when DU's new version came on; now it's happened again, but lost audio has only happened here on DU. (Rebooting -- a Mac Air with Monterrey OS -- hasn't fixed it. )

I'm grateful to anyone who knows the solution for this, because it's frustrating.

7 replies = new reply since forum marked as read
Highlight: NoneDon't highlight anything 5 newestHighlight 5 most recent replies
My Audio on a DU video just shut off this AM. My Audio works on the YouTube version & every other site. What gives? (Original Post) ancianita Apr 20 OP
I just did a little check on settings in Video forum dweller Apr 20 #1
Thanks for the tip, dweller! I'll check out where I've muted (likely more than a few) and see if that helps. ancianita Apr 20 #2
You only have to unmute 1 video dweller Apr 20 #3
Ahh. Okay. Here we go... ancianita Apr 20 #4
Whew. It worked. Learning these tech things matters. Thank you so much for the help, friend! ancianita Apr 20 #5
Glad it worked ! dweller Apr 20 #6
... ancianita Apr 20 #7

dweller

(24,189 posts)
1. I just did a little check on settings in Video forum
Sat Apr 20, 2024, 01:02 PM
Apr 20

In a video that I opened I clicked the speaker icon to mute it , then opened another video and found it was already muted too.

Perhaps you’ve muted them ?
Check the speaker 🔈 icon at the bottom of the vid

Edit: I also checked YouTube while I had vids muted on DU , and vids were not muted there.
✌🏻

ancianita

(37,032 posts)
2. Thanks for the tip, dweller! I'll check out where I've muted (likely more than a few) and see if that helps.
Sat Apr 20, 2024, 05:13 PM
Apr 20

ancianita

(37,032 posts)
7. ...
Sat Apr 20, 2024, 05:48 PM
Apr 20

Yes, I checked other sites and figured that out, so that's why I posted here.
I'll just pay closer attention to my leaving windows open while checking other videos -- guess that's what happens. Now I know.

Latest Discussions»Help & Search»Computer Help and Support»My Audio on a DU video ju...